1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems with the backup tool

Discussion in 'Plesk for Linux - 8.x and Older' started by tellus, Feb 24, 2006.

  1. tellus

    tellus Guest

    0
     
    I'm having problem using the backup tool from the controlpanel but when I try to use one of the backup files that I've created it says:

    "The file *** is not a valid domain backup file"

    When I open the file manually it says in the header:

    "WARNING: YOU ARE USING PERL 5.8.6 VERSION, BUT BU ARE COMPILED WITH PERL WE NOT GUARANTEE THAT Backup Utils WILL BE WORK PROPERLY
    YOU SHOULD INSTALL THE FOLLOWING MODULES FOR THE PERL 5.8.6 TO USER Backup Utils:
    HTML-Parser, DBI, MIME-Base64, Digest-MD5, Digest-SHA1, XML-Parser, Text-Iconv, Compress-Zlib, DBD-mysql, XML-DOM, MIME-Lite"

    Any ideas on a solution?

    Freebsd 5.4
    Plesk 7.5.4
    Perl 5.8.6
     
  2. tellus

    tellus Guest

    0
     
    I deinstalled perl 5.8.6 and installed 5.8.8 and redid all the modules required for the backup utlity and I still get the same warning message in my backup files.

    Is BU the problem? should I recompile it for the new version of perl? If so, how do I do this? =)
     
Loading...