1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Proftpd connection lost

Discussion in 'Plesk for Linux - 8.x and Older' started by nunor, Jun 15, 2006.

  1. nunor

    nunor Guest

    0
     
    Hi,

    I'm using Plesk 8 under FC2 and I have problems with the FTP connection when I try to upload files bigger than 2 megaybte

    Here the error I receive

    Is there any solution know for this issue?
    I've tried more than 5 different FTP clients. with PASV mode activated & desactivated

    Many thanks
    Nuno
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Check your /etc/proftpd.conf file for the option setting 'AllowStoreRestart' (should be 'on' )

    As to the size limit, check your /etc/php.ini file for the option setting 'upload_max_filesize'
     
  3. calderwood

    calderwood Regular Pleskian

    25
     
    Joined:
    May 12, 2006
    Messages:
    103
    Likes Received:
    0
    FTP Upload Error

    I too am unable to upload files larger than 2-4mb without getting a fatal error message. I have clients with sites on my server getting the same problem. It started with 8.0

    I've tried changing all of the settings including changing the timeout to 30mins but nothing. The logs show:
    --------------------- proftpd-messages Begin ------------------------
    **Unmatched Entries**
    ip-68-***-***-125.ip.secureserver.net (68.***.***.119[68.***.***.119]) - FTP no transfer timeout, disconnected

    Seems that file uploads die after about 8-15 seconds. Any iodeas more than welcome.
     
  4. bs0com

    bs0com Guest

    0
     
    anyone solve this problem?
     
  5. calderwood

    calderwood Regular Pleskian

    25
     
    Joined:
    May 12, 2006
    Messages:
    103
    Likes Received:
    0
    Solved - but not good

    I have a temp solution - stop the firewall service - then it all works.

    I've tried opening every port and turning the firewall back on and the FTP fails again, so I shut down the psa-firewall at the root. The moduke in the CP is still active and for whatever reason still blocks banned IPs even though it is shut off, so obviously there is a second firewall running somewhere, but I don't know where.
     
  6. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    963
    Likes Received:
    32
    Location:
    Romania
    Same happening to us, and people reported that with Internet Explorer upload work fne, but with CuteFTP for example not.
    Tried to find out all kind of solutions, but no luck. PLESK guys wake up!
     
  7. michaeltw

    michaeltw Guest

    0
     
    Hey, anyone have any updates on this issue? Disabling the firewall did fix it for me as well, but I'd rather find a better solution.

    Thanks.
     
  8. calderwood

    calderwood Regular Pleskian

    25
     
    Joined:
    May 12, 2006
    Messages:
    103
    Likes Received:
    0
    Still no answer

    I still have not found a permanent fix to this issue.

    Also, I find that that firewall restarts itself, even though it is not set to restart. I still think that there are two firewalls programs operating in the Plesk setup as I've noticed that I can stop the PSA FW service at the root, but my logs are still showing that the FW settings in the Plesk CP FW settings are still blocking banned IPs. I don't get it, when the FW is stopped, it should be stopped. :confused:
     
  9. Jllynch

    Jllynch Regular Pleskian

    28
     
    Joined:
    Nov 11, 2003
    Messages:
    242
    Likes Received:
    0
    We had this problem also. An ftp upload of 10mb would fail at random times. If we turned of Egress (outbound) filtering on APF that fixed it. So we just set a large pile of ports to be open outbound to fix it.



    http://www.netvantage.com.au
     
Loading...