1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

psa-bu dependencies?

Discussion in 'Plesk for Linux - 8.x and Older' started by Zoke, Oct 16, 2006.

  1. Zoke

    Zoke Guest

    0
     
    Would it be possible to add 2 files to the psa-bu dependency list? Looking at the patch notes it would require these:

    perl-Compress-Zlib-1.33-rh9.build75050824.12.noarch.rpm
    perl-IO-Ftp-0.05-rh9.build75050824.12.noarch.rpm
    perl-IO-Zlib-1.01-rh9.build75050824.12.noarch.rpm
    perl-MIME-Lite-2.117-rh9.build75050824.12.noarch.rpm
    psa-bu-7.5.4-rh9.build75050926.17.i586.rpm


    But installing it with Yum won't install these 2 packages:
    perl-Compress-Zlib
    perl-IO-Zlib

    Without them the -z option will give an error:
    Installing them manually works fine though but might as well include them in the dependency list, if that's possible.
     
Loading...