1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

psa-imp problems

Discussion in 'Plesk for Linux - 8.x and Older' started by rmatosplk, May 5, 2006.

  1. rmatosplk

    rmatosplk Guest

    0
     
    When are installing the psa-imp the error ocurred:

    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following packages will be REMOVED:
    psa-imp
    0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
    1 not fully installed or removed.
    Need to get 0B of archives.
    After unpacking 15.1MB disk space will be freed.
    Do you want to continue? [Y/n] y
    (Reading database ... 88455 files and directories currently installed.)
    Removing psa-imp ...

    ERROR while trying to Unable to get admin password
    Check the error reason(see log file: /tmp/imp-4.1.log), fix and try again

    Aborting...

    dpkg: error processing psa-imp (--remove):
    subprocess post-removal script returned error exit status 1
    Errors were encountered while processing:
    psa-imp

    ERROR while trying to Unable to get admin password

    Aborting...


    ERROR while trying to Unable to get admin password

    Aborting...
     
  2. Borrie

    Borrie Guest

    0
     
    I'm facing the same problem on Debian 3.1. Has anyone a solution?

    Thanks in advance!

    Wouter
     
Loading...