1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

psa-migration-manager could not be installed

Discussion in 'Plesk for Linux - 8.x and Older' started by elstar, Jun 30, 2008.

  1. elstar

    elstar Guest

    0
     
    Hi
    I have this error when I try to install Plesk migration manager and Plesk Backup Manager:
    ---------------------------------------------------------------------
    The requested package "psa-migration-manager" could not be installed.
    Searching problems for the "psa-migration-manager" package.
    No suitable solutions were found for the "db4-utils" dependency.
    The "db4-utils-4.6.21-1.fc8.i386" package resolves "db4-utils".
    Searching problems for the "db4-utils" package.
    No suitable solutions were found for the "db4 = 4.6.21-1.fc8" dependency.
    The "db4-4.6.21-1.fc8.i386" package resolves "db4 = 4.6.21-1.fc8".
    Searching problems for the "db4" package.
    Packages "db4-4.6.21-1.fc8.i386" and "db4-4.6.21-2.fc8.i386" cannot be installed at the same time
    because of the conflict on the file "/lib/libdb-4.6.so"
    Could not add package db4-4.6.21-2.fc8.i386to the list of required packages.Problem occured during searching directly resolved dependencies for 'libdb-4.6.so' of package db4-utils-4.6.21-1.fc8.i386

    The following could cause the installation failure:
    Packages "db4-4.6.21-1.fc8.i386" and "db4-4.6.21-2.fc8.i386" cannot be installed at the same time
    because of the conflict on the file "/lib/libdb-4.6.so"
    ------------------------------------------------------
    I search for the db4 and it seems that its installed on my server:
    rpm -qa | grep db4
    db4-4.6.21-2.fc8

    Please help me, i would like to add Plesk migration manager and Plesk Backup Manager in my admin plesk interface

    Thank you

    Elstar
     
  2. OZyryanov

    OZyryanov Guest

    0
     
    Hello!

    Please install manually db4-utils-4.6.21-2.fc8.i386.

    Thanks.
     
  3. elstar

    elstar Guest

    0
     
    thanks, it works :)
     
Loading...