1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSA Qmail - SMTP Problem Urgent !!

Discussion in 'Plesk for Linux - 8.x and Older' started by energylevel, Jan 9, 2007.

  1. energylevel

    energylevel Guest

    0
     
    Inexpicably this morning the Qmail SMTP service seems to have stopped working, I havenlt done any upgrades or chnaged anything so it was a bit of a suprise ! .... When I atempt to start the service via the Plesk adnmin CP it doesn't start, when i try a server reboot it doesn't start then either .. can anyone suggest the best course of action please ... I'm in a bit of a desperate situation !! ....

    Plesk 8.1
    Cent OS 4.4
     
  2. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    any errors in /var/log/mail.info or /var/log/mail.warn ?
     
  3. Highland

    Highland Guest

    0
     
    This is downright eerie. Same exact setup and apparently Qmail-send died sometime yesterday afternoon (took some time for control panel to even notice). Still looking for a cause.

    EDIT: Neither file exists on my machine
     
  4. Highland

    Highland Guest

    0
     
    Try disabling your MAPS zones. That seems to fix the problem and allow Qmail to restart
     
  5. energylevel

    energylevel Guest

    0
     
    I think at least of the RBLs I have listed are not resolving ...
     
  6. hansel

    hansel Guest

    0
     
    Hi,

    Had this error on a dozen servers, our popular (..) sorbs lists have gone offline. Remove from MAPS in (server > mail) or check /etc/inetd.conf on FreeBSD.

    Good luck! :D
     
  7. ViaHosting

    ViaHosting Basic Pleskian

    24
    23%
    Joined:
    May 6, 2004
    Messages:
    67
    Likes Received:
    0
    I had the same problem.

    The ORDB.ORG RBL end his service.

    Just remove the ordb.org rbl from MAPS, o solve the problem.
     
  8. jpwdesigns

    jpwdesigns Guest

    0
     
    worked but....

    this worked for me too but i was using sbl.spamhaus.org

    I would like to use MAPS but seems i cant? Anyone have a fix for MAPS stopping qmail?
     
Loading...