1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

publishing only "static" version

Discussion in 'Sitebuilder 4.2 for Windows' started by entexgmbh, Sep 1, 2008.

  1. entexgmbh

    entexgmbh Guest

    0
     
    hello
    when i try to publish a site, the site is only published as static (html-sites instead of aspx-files). if i check the publishing-settings as administrator, then it shows "dynamic". .NET is checked in plesk setup. i have deleted site in sitebuilder an deleted hosting in plesk und made all new. but it's always the same problem. other sites can be published correct.
    any ideas?
    regards steve
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    I need some clarification to understand what can be the reason for this behaviour.
    Do you get any errors during publication? What is the output if you check publishing location? Do you have any modules enabled on the site?
     
  3. entexgmbh

    entexgmbh Guest

    0
     
    1. no, i get no error during publication
    2. in the output (in httpdocs/sitebuilder/) there are only html files, no aspx.
    3. we have no modules on this site.
    hope, this helps
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    So, as I understand you are confused about "dynamic" note in publishing settings? Is it different if you check it under user itself, not administrator? If it is possible, could you provide here screen shot for this issue to avoid any confusions.
     
Loading...