1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Python 2.3.3 requirement for Plone (CMS)

Discussion in 'Plesk for Linux - 8.x and Older' started by ronfar, Mar 17, 2005.

  1. ronfar

    ronfar New Pleskian

    22
    23%
    Joined:
    Aug 13, 2004
    Messages:
    9
    Likes Received:
    0
    Has anyone successfully installed Python 2.3.3 and/or Plone (CMS)? The latter seems to require Python 2.3.3 but currently, with PLesk 7.5.2, version 2.2.3 seems to be installed.

    I just want to know if it is safe to install Python 2.3.3 and what the consequences could be for PLesk if I do...

    Ron
     
Loading...