1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Qmail is not configured for Non-Delivery-Reports (bounces)

Discussion in 'Plesk for Linux - 8.x and Older' started by tfanabe, Jun 13, 2008.

  1. tfanabe

    tfanabe Guest

    0
     
    Good morning,

    I use Plesk 8.4 on OpenSuse 10.1 x64.
    I have many problems with my Qmail because the server appears to be into many black lists backscatter.
    Backscatterer said to me that the server should be configured to provide Non-Deliver Reports (bounces) to local users only but not all other people for not create an abuse.
    I would like to know how turn off NDR in the qmail server in order to go out of black lists.

    Thanking in advance and sorry for my english.

    Pellegrini Giuliano
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    Set mail for non-existant users to 'reject'.
     
  3. tfanabe

    tfanabe Guest

    0
     
    Thank you for your prompt reply.
    I have set "Switch on" for "Mail to nonexistent user" to Reject but after press OK button I see that this option is not enable and is select the default option "Bounce with message".
    Is a bug of plesk 8.4?
     
  4. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    It works just fine on our Plesk 8.4 machines.
     
  5. tfanabe

    tfanabe Guest

    0
     
    I don't understand where is the problem...I believe you that is running on 8.4 but with my plesk isn't impossible to save the "Reject" option.
    This is my complete procedure:

    1. I use the Group operations on domains for all my domains
    2. In the Preferences section I change the option "Do not change" in "Switch on" for "Mail to nonexistent user" and I check the "Reject" option.
    3. I press the OK button for save the option.
    4. I re-open the Group operations on domain and the "Reject" option in not able but the only option able is the default "Bounce with message".

    What is wrong in my procedure?
    Is possible to change this option for Linux command line?
    I don't know the file that save this option.

    Thanking in advance and sorry for my english.

    Giuliano
     
  6. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    Does it work when you try to change this setting for a single domain instead of using group operations?
     
  7. tfanabe

    tfanabe Guest

    0
     
    I have find that every single domain has the "Reject" option able but If I try to write a mail to non exist account, in the reply failure notice there is a copy of mail and so the server isn't ok for Non Delivery report.........
     
  8. tfanabe

    tfanabe Guest

    0
     
    I have forget that on the plesk 8.4 is installed 4psa Spam Guardian and so is possible that this software disable the "Reject" function?
     
Loading...