1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

qmail problems since upgraded

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by droidman, Dec 31, 2008.

  1. droidman

    droidman Guest

    0
     
    since i upgraded to parallels 9.0.0 im having a lot of problems with e-mail on my server. now about 40 clients that own shops and need the e-mail working properly are showing me this kind of problems:

    Every single person is getting the e-mails like this. with the headers in text. anyone know's what the problem might be? i already have big clients asking me for money back
     
  2. TerryM

    TerryM Regular Pleskian

    25
     
    Joined:
    Dec 12, 2008
    Messages:
    103
    Likes Received:
    0
    Have you upgraded to 9.0.0.2??? If so, have you applied the patch they recommended after as we are not reeiving any issues after doing this.
     
  3. droidman

    droidman Guest

    0
     
    i have this version on my update section in plesk:
    Base packages of Plesk Dec 22, 2008 Dec 22, 2008 You have an up-to-date version
    and on the page title it says 9.0.0

    how can i update and where is that patch?
    btw thank you for your help
     
  4. TerryM

    TerryM Regular Pleskian

    25
     
    Joined:
    Dec 12, 2008
    Messages:
    103
    Likes Received:
    0
    Once you have updated using Update section in Control Panel then do the following http://kb.odin.com/en/5911
     
  5. droidman

    droidman Guest

    0
     
    it is now asking me to update my courier imap so i did it with the file that is on the same folder:

    file /usr/sbin/userdbpw from install of courier-imap-3.0.8-rhel5.build90081222.11 conflicts with file from package courier-imap-3.0.8-cos5.build90081117.17

    now i'm getting those conflit errors.
    im downloading the red hat files from:
    http://autoinstall.plesk.com/PSA_9.0.0/dist-rpm-RedHat-el5-x86_64/opt/maildrivers/
    im using CENTOS 5 Linux 2.6.18-92.1.22.el5
     
  6. TerryM

    TerryM Regular Pleskian

    25
     
    Joined:
    Dec 12, 2008
    Messages:
    103
    Likes Received:
    0
    We use FedoraCore 6 x64 however I would recommend uninstalling 1117.17 version then manually installing 1222.11 version, as this normally fixes the problems for us. also I would recommend using RPM as we have had problems with other installers.
     
  7. droidman

    droidman Guest

    0
     
    ok TerryM thank you a lot the problem is now fixed.
     
  8. TerryM

    TerryM Regular Pleskian

    25
     
    Joined:
    Dec 12, 2008
    Messages:
    103
    Likes Received:
    0
    Excellent and if you ever need further help please let me know.
     
  9. omergnr

    omergnr New Pleskian

    22
     
    Joined:
    Jan 16, 2007
    Messages:
    2
    Likes Received:
    0
    i got same problem too but i cannot install rpm packages
    When im tyring got this problem:
    -bash: ./courier-imap-3.0.8-cos5.build90081222.11.i586.rpm: cannot execute binary file
    how can i install this package ?
     
  10. TerryM

    TerryM Regular Pleskian

    25
     
    Joined:
    Dec 12, 2008
    Messages:
    103
    Likes Received:
    0
    You can upgrade with:

    rpm -Uvh <package-name>

    eg. rpm -Uvh courier-imap-3.0.8-cos5.build90081222.11.i586.rpm

    Or install with:

    rpm -ivh <package-name>
     
Loading...