1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

QMail Service Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by extremeweb, Oct 10, 2005.

  1. extremeweb

    extremeweb Guest

    0
     
    Hello there.
    i have a problem with QMail and Plesk7.5.4
    you see the QMail services restart every 1+- hour and fails, so i have to start it manualy.

    Those are the logs

    Oct 10 09:55:17 xtremewebservers qmail: Starting qmail: succeeded
    Oct 10 09:55:20 xtremewebservers qmail: qmail-send shutdown succeeded
    Oct 10 10:20:18 xtremewebservers xinetd[32317]: Exiting...
    Oct 10 10:20:18 xtremewebservers xinetd: xinetd shutdown succeeded
    Oct 10 10:20:18 xtremewebservers xinetd: xinetd startup succeeded
    Oct 10 10:20:18 xtremewebservers xinetd[1254]: xinetd Version 2.3.12 started with libwrap loadavg options compiled in.
    Oct 10 10:20:18 xtremewebservers xinetd[1254]: Started working: 5 available services
    Oct 10 10:20:19 xtremewebservers qmail: Starting qmail: failed

    I haven't make any change in configuration according QMail.

    Please inform me if anyone has the same problem with me and if there is a solution to that.

    Thanks in advance for your time.
     
  2. hardweb

    hardweb Guest

    0
     
    Do you have installed the watchdog module? Looks like on of the bugs in it.
     
Loading...