1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

quota function when managing domains

Discussion in 'Plesk for Linux - 8.x and Older' started by funkyade, Feb 24, 2005.

  1. funkyade

    funkyade Guest

    0
     
    Hi folks,

    Am currently getting the following error(s) when clicking on a domain to manage -

    "Unable to check SiteAppPackage requires: usermng: Failed getting quota: Function not implemented System error 38: Function not implemented
    0: /usr/local/psa/admin/plib/class.DomainControlForm.php:994 psaerror(string "Unable to check SiteAppPackage requires: usermng: Failed getting quota: Function not implemented System error 38: Function not implemented")
    1: /usr/local/psa/admin/plib/class.DomainControlForm.php:316 domaincontrolform->_detect_site_builder(string "vrt_hst", boolean true, boolean true, string "4", string "***", string "***", string "0")
    2: /usr/local/psa/admin/htdocs/domains/dom_ctrl.php3:140 domaincontrolform->assign(object of type bsdomain)"

    I've replaced some user info with *** in above. Using 7.5.2, Fedora Core 2.. Any pointers to a resolution of this issue would be gratefully received!
     
  2. defencer

    defencer Guest

    0
     
    What type of file system you use?
    Did you recompile a kernel?
     
  3. funkyade

    funkyade Guest

    0
     
    I've not recompiled the Kernel. The file system is Ext3.

    This is a practically vanilla install with the modification (apart from setting up domains and email) being the update to 7.5.2 from 7.5.1.

    Something in the update seems to have gone awry as I'm pretty sure I didn't have this problem before the update....

    eek...
     
  4. Big D

    Big D Guest

    0
     
    Hello,

    I had the same problem too (plesk 7.5.2 running on FC1). After writing to Plesk support I was given a new 'usermng' file to replace. They told me it was a known issue with 7.5.2. I'm sure they have 'hotfixes'
    available for different OSs.

    Hope that helps :)
     
  5. funkyade

    funkyade Guest

    0
     
    many thanks. will give that a whirl and see what happens!
     
  6. san olaf

    san olaf Guest

    0
     
    i have just updated to Plesk 7.5.2. with the latest Hotfix on a SuSE 9.1. Same problem. When i increased a cuota for some domain it doesn't work out :( I had to do so manualy using edcuota.
     
  7. funkyade

    funkyade Guest

    0
     
    the upshot of the error being that I can no longer manage any domains that have a quota set!
     
  8. PixyPumpkin

    PixyPumpkin Guest

    0
     
    Same problem here :( I hope Plesk has a Fix for this, they already fixed the problem in 7.1.7 (see releasenotes line 23) Whay can't they publish this fixes?
     
Loading...