1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Ras and Plesk firewall

Discussion in 'Plesk for Windows - 8.x and Older' started by chainy, Feb 23, 2005.

  1. chainy

    chainy Guest

    0
     
    HI
    i am having a problem using the firewall in plesk. i installed the remote access ont osystem as stated by documentaion for firewall to work, but the when i go to ip addresses in 7.5 for windows it is still greyed out and i am unable to enable it. Nothing i seem to do works can anybody help me ? i noticed on one of the posts that there is an issue if you do not have service pack 1 installed but my system is all up to date.
     
  2. jbinette

    jbinette Guest

    0
     
    I got the same problem , now in windows , Windows Firewall is working , but the Firewall icon in plesk is always grey.... if anyone know how fix that , please help us...

    Thank

    Jonathan
     
  3. chainy

    chainy Guest

    0
     
    Jonathan have you had a problem finding any info or getting any replies by email from swsoft? I mean ok the documetation explains a lot about the product but for troubleshooting its dia. and ive tried searching everywhere! and found nothing. ive sent emails but dont get a reply not even to say that they recieved it. So i used the support button in plesk panel and bingo with in 3hrs got reply asking me to fill in form for them to access the system for $150 per hr which might be ok for a big hosting serviece but to expensive for me. They took me money quick enough. I can not an get answer to any questions i have which i think is pretty poor set up.
     
  4. jbinette

    jbinette Guest

    0
     
    Chainy , i have found the problem , you need to install Windows SP1 before installing plesk software , and after that , the icon Firewall is not grey anymore ....

    So if you want it , you need to re-install plesk.

    Jonathan
     
  5. carlswart

    carlswart Guest

    0
     
    Jonathan, you are correct. One needs to install Windows 2003 Service Pack 1 (SP1). This is listed as a known problem by Sw-Soft's installation notes.

    The problem that I ran into, is that Windows 2003 SP1 has not been officially released by Microsoft.

    You can download the +-340MB Windows 2003 Service Pack 1 (SP1) Release Candidate 2 (RC2) from Microsoft's website.

    There is however a notice posted on Microsoft's website saying: "This version of the software is intended only for installation in a test environment. We advise against installing and evaluating beta software on any production computers."

    Since my servers are production systems, I can not risk installing W2K3 SP1 RC2.

    I have accepted the fact and installed a 3rd party host based firewall.
     
Loading...