1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Receiving error on creating a specific mail name

Discussion in 'Plesk for Windows - 8.x and Older' started by grfecom, Nov 5, 2007.

  1. grfecom

    grfecom Guest

    0
     
    I would be so happy if someone can give me help about following unusual error message:

    Error: Unable to update the mail name properties:mailmng failed: MEAOPO.Mailbox.AddMailbox failed for name=2ndigf and domain igforum.net [igforum.net]

    This happens when I simply want to create a new mailbox under that domain. I could create any other names except that one!

    What is the meaning of that message? I could not find any help or hints on Plesk's manuals.

    Thanks!
     
  2. grfecom

    grfecom Guest

    0
     
    I fixed the problem!

    Open the MailEnable console here: C:\Program Files\SWsoft\Plesk\Mail Servers\Mail Enable\Bin\MailEnable.msc

    Browse the domain has the issue. You will see the duplicated value for the same mail name ubder the mailboxes. Simply remove it and you are good to go!
     
  3. DerrickH

    DerrickH Basic Pleskian

    17
    85%
    Joined:
    Sep 26, 2010
    Messages:
    33
    Likes Received:
    0
    Hi, we have the same error message using plesk9 and mailenable enterprise. when creating the account in plesk it fails with the before mentioned error. It creates the account as a disabled account with no password in mail enable tho. deleting the account from mail enabvle yields the same result in plesk. all domains on that server are having the same issue.
     
  4. DerrickH

    DerrickH Basic Pleskian

    17
    85%
    Joined:
    Sep 26, 2010
    Messages:
    33
    Likes Received:
    0
    Found that the issue has somethign to do with the "prevent simple passwords" option in mail enable. when it is turned off, the problem goes away. Is there a similar option in the plesk mail setting somewhere that does the same thing? im pretty sure plesk throws a fit when you change a plesk configurable option from the third party add-on instead of from the plesk panel.
     
  5. DerrickH

    DerrickH Basic Pleskian

    17
    85%
    Joined:
    Sep 26, 2010
    Messages:
    33
    Likes Received:
    0
Loading...