1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

redirect problem

Discussion in 'Plesk for Windows - 8.x and Older' started by gramme, Feb 23, 2007.

  1. gramme

    gramme Guest

    0
     
    Hi,
    I have set up several domains and am now trying to set up the email account for each domain. I am having a problem with the redirect. I think that also means forwarding? I have put the email address for it to redirect to and followed the instructions in the Plesk getting started guide but it doesn't work. Can someone tell me what may be the problem?
    Thanks
    Donna aka gramme
     
  2. traderob

    traderob Guest

    0
     
    I am having this same problem.
     
  3. traderob

    traderob Guest

    0
     
    Can anyone help?
    I am sure this is a bug with plesk. When I contacted help they said I have to pay $75 for a technician to look at it.
     
  4. gramme

    gramme Guest

    0
     
    I posted here for help with this problem and never got an answer. I was told that this was were to come for Plesk help.
    I have since canceled my account with the virtual dedicated server that was using Plesk for lack of support. Can't use something they don't want to support. I will do my best to stay FAR AWAY from this software and be sure to tell my friends in the business to stay away as well. I now use Hosting controller without any problems of any kind and have great support.
     
  5. traderob

    traderob Guest

    0
     
    Thanks for telling me this. Did you have a virtual dedicated with godaddy? That is who I am with..
     
  6. gramme

    gramme Guest

    0
     
    Yes, I did have it with them and without software support it is no good.
     
  7. traderob

    traderob Guest

    0
     
    Thanks. The service plan is $99/month!
    They told me I have to go into remote desktop and set mail enable. I did all that and it is still not working. BTW Nothing at all about doing this in the email they sent me when I paid for VDS. Anyway it seems it is not an swsoft problem but originates with godaddy.
    Are you happy with your new plan, who are they?
    Robert
     
  8. traderob

    traderob Guest

    0
     
    godaddy finally fixed the problem, They logged into my remote desktop and did whatever they do..Took a while but it is all working now.

    Godaddy has great servcice on the whole, but I struck a couple of employees who told me "VDS is up to you, we provide limited support" However by using the ticket system and getting pieces of info here and there eventually the problem was solved.
     
  9. sr3jan

    sr3jan Guest

    0
     
    I'm having the same issue with a brand new hosting account. GoDaddy is not agreeing to fix it. Has anyone figured out how to do this on their own?
     
  10. traderob

    traderob Guest

    0
     
    I now use a brilliant admin guy who does everything via email or skype etc. He will login and fix any problem you have in a few hours for an excellent price
    his email is sohaileo at (where at is @) gmail dot com
    tell him robert from japan sent you.
     
  11. sr3jan

    sr3jan Guest

    0
     
    It's unfortunate that I buy this product, which is broken on day one, and now I have to pay someone to fix it. Shouldn't this be on the bug list?
     
Loading...