1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Reloaded 7.5 Upgrade, no Expand

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by NxTek, Dec 19, 2004.

  1. NxTek

    NxTek Guest

    0
     
    Where does it state that after upgrading to Reloaded 7.5, the reinstallation of Expand will not work??? That was quite a bad surprise...
     
  2. Cranky

    Cranky Guest

    0
     
    I don't run Expand on a 7.5.x box, but all our other servers are 7.5.x based and Expand is able to control them. If you have a server available you might like to install it on a non-plesk or plesk 7.1.x box?
     
  3. NxTek

    NxTek Guest

    0
     
    Yeah I'm going to have to. This "oversight" by SW Soft is bad. Thanks for the warning. :rolleyes:

     
  4. NxTek

    NxTek Guest

    0
     
    Does anyone know when Expand is going to support Reloaded 7.5?
     
  5. webadmin

    webadmin Guest

    0
     
    Plesk 7.5 and Expand

    You should contact the Plesk Support Team. The software should work even after upgrading.
     
  6. NxTek

    NxTek Guest

    0
     
    It doesn't. I asked support 3 times. As usual, no reply.
     
  7. Cranky

    Cranky Guest

    0
     
    Did you receive the autoreply? How long has it been since you opened the tickets?
     
  8. Flintus

    Flintus Guest

    0
     
    We have two 7.1.x plesk reloaded unix servers under control of expand, today for test purpose im add third 7.5.1 reloaded server and add on the third server domain. This operation was done without any problems. Expand located on dedicated server.
     
  9. NxTek

    NxTek Guest

    0
     
    Yes. About a week
     
  10. NxTek

    NxTek Guest

    0
     
    Correct. It will not install on top of Reloaded 7.5
     
Loading...