1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Restore problem 7.02 - file name length mismatch

Discussion in 'Plesk for Windows - 8.x and Older' started by js1904, Nov 17, 2004.

  1. js1904

    js1904 Guest

    0
     
    Hi,

    I've been running some sites in my plesk development lab, and now I want to move these 10 sites (all under one user) to the servers running on the web.

    I'm running same versions, and same setup on the servers. Just a different ip adress.

    I've made the backup without control panel settings

    So I tried to restore "full" and by "domain" - mapped a new ip address, with or without "skip missing files" and "do not prompt with warnings" But I everytime I get this "file name length mismatch"

    The restore file is 236MB large.

    Anyone know where I can find the log files, or just any ideas how to solve this? :confused:

    Best regards

    Jacob Schmidt
    www.eze.dk
    ;)
     
  2. flyby

    flyby Guest

    0
     
    This is at bug in PLESK, but thay are working on it!

    If you costermers use nonenglish letters like æ ø å in file name, plesk Restore can not handle it.
     
  3. António@

    António@ Guest

    0
     
    Hi,

    Any news on this problem?

    I have some domains on this situation, and cant restore anything from that domains.
     
  4. flyby

    flyby Guest

    0
     
    No, Im still wating on PLesk :(
     
  5. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    set up the ip's, clients, domains, databases and database users and e-mail accounts manually just as they were. stop services. move the vhosts from one server to the other, also copy them to the ftp directory of each site, move databases data directory from one server to the other, move mailenable config and postoffice directories from one server to the other. restart all services. should run..
     
  6. António@

    António@ Guest

    0
     
    Not possible for me, i'm restoring the same server, not from an old to a new one...
     
  7. flyby

    flyby Guest

    0
     
    Iv got the update
    Contact plesk support and get it!
     
  8. António@

    António@ Guest

    0
     
    Hi,

    Thank's, they ask me if i whant it, but i'm still waiting to get it.
     
  9. flyby

    flyby Guest

    0
     
    Did you get it?
    Or give my your email, and i send it to you! ;)
     
  10. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
Loading...