1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Rhel4

Discussion in 'Plesk for Linux - 8.x and Older' started by arwed, Feb 19, 2005.

  1. arwed

    arwed Guest

    0
     
    I'm setting up a server with RHEL4.
    Does anyone know if there will be problems installing/running Plesk?
    Regards
    Arwed
     
  2. Cranky

    Cranky Guest

    0
     
    It's not yet supported, use RHEL3.
     
  3. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    as Cranky said it is not supported, besides that you will run into dependency errors with rpm 4.3 (Plesk expects 4.2). After you have solved that you will find mysql 4.1.7 as a potential problem. And I think you might also get problems with the SELinux implementation.

    We are still waiting for a Fedora Core 3 release, FC3 has the RHEL4 features but is also still unreleased.

    We might be lucky if Plesk 8.x will support both distributions.
     
  4. arwed

    arwed Guest

    0
     
    thanx guys for encouraging words :D
    I guess I'll just give it a try, cause I'm not going back to RHEL3.
     
  5. Cranky

    Cranky Guest

    0
     
    I think Plesk 8 will support RHEL4, it'll give RHEL4 time to mature, and some of the bigger providers will likely start offering it by then.
     
  6. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    hopefully Plesk 8.x will be using SELinux too... it looks very nice.
     
  7. arwed

    arwed Guest

    0
     
    Any idea, when Plesk 8 will be out?
     
  8. Cranky

    Cranky Guest

    0
     
    Plesk release cycles are usually around 9mths.
     
  9. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    How did it work out instaling it on RHEL4? I'm considering what to use, and if plesk works with RHEL4 then :D if not I'll just go with RHEL3
     
  10. arwed

    arwed Guest

    0
     
    It didn't, I stuck to RHEL3.
     
Loading...