1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

save_mode turned on

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by JoostS, Sep 17, 2009.

  1. JoostS

    JoostS New Pleskian

    20
     
    Joined:
    Sep 17, 2009
    Messages:
    14
    Likes Received:
    0
    Hello

    I have the following problem.
    I have a Sitebuilder server 3.02. running on one system and a Plesk Panel server 9.2.2 running on an other server.
    When I try to publish a site to the pannel server I get the following error.
    PHP is not configured properly at the specified site location. The 'safe_mode' directive must be turned off. Please contact the server administrator.
    In the log this msg apears.
    'safe_mode' directive must be be turned off at the target server (publication DSN is 'FTP:joost@[***]:
    I tried edit the php.ini files so the save_mode is turned off, but to no releif.
    There is a check.php utility but I have no site published yet, so I don't know how to use it.
    Can someone help me solve this problem
    Joost
     
  2. ramuva

    ramuva Guest

    0
     
    you can set safe mode on via plesk panel:
    (select domain, then Web Hosting Settings)
    scroll to Services (Select All / Clear All)
    PHP support and uncheck PHP 'safe_mode' on
     
  3. JoostS

    JoostS New Pleskian

    20
     
    Joined:
    Sep 17, 2009
    Messages:
    14
    Likes Received:
    0
    Thanks
    That helps
    Regards Joost
     
Loading...