1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sb 2.0!!

Discussion in 'Legacy Sitebuilder Software' started by poke, Jun 6, 2005.

  1. poke

    poke Guest

    0
     
    Has anyone upgraded from SB 1.x to 2.x?? How did the upgrade go? Any advice for when I update my SB in a few hours?

    Thanks a bunch,
    poke
     
  2. pran

    pran Guest

    0
     
    License key

    Will the old license key work with 2.0?
     
  3. poke

    poke Guest

    0
     
    I'm sure it definately will. If not, there will be some sort of key updater. But, if your question was, does it cost extra to go to 2.0 then no. Just as long as you have an active SUS you will receive updates.


    -poke
     
  4. rmmoore80

    rmmoore80 Guest

    0
     
    Is there a Windows version yet for Plesk?
     
  5. poke

    poke Guest

    0
     
    I just logged on to the download page and it doesn't appear that there is a win version yet.... Just *nix versions... There is for 1.1, but not 2.0 yet anyway.

    -poke
     
  6. rmmoore80

    rmmoore80 Guest

    0
     
    Hope they follow it up soon with a Windows version.
     
  7. timtrott

    timtrott Guest

    0
     
    2.0

    I've been wishing for 2.0 for a long time now but I'm not going to take any chances during the week. I'm going to see if anybody has problems and if it looks ok I'll give it a try on Sunday when I still have a few hours to glue it together if it breaks something.

    I hope the SB team isn't overly ambitious with all the "modules" but if they really work the package should be pretty impressive.

    I'm fearing the worst and hoping for the best....
     
  8. poke

    poke Guest

    0
     
    I'm fearing the worst and hoping for the best....
    --------------------------------------------------------------------

    I agree! I'm actually gonna wait to hear some success stories before I attempt to upgrade. :)

    Any hasty ones out there upgrade this yet???(not fresh install)

    -poke
     
  9. timtrott

    timtrott Guest

    0
     
    BTW, if you ask you can get a replacement for the "Jewellery" pack that has it spelled correctly ("Jewelry").
     
  10. pran

    pran Guest

    0
     
    For would-be upgraders using Plesk, I suggest you hold off until SWSoft releases a version specifically for Plesk. I upgraded mine today and ended up rolling back to the old version after realizing that I'm missing the custom button which was present with 1.1.1.
     
  11. poke

    poke Guest

    0
     
    Thanks for the update!

    When you updated, you didn't have sitebuilder custom button anymore? Is that all b/c I can create a custom SB button. I had to do that for my multi server publishing anyway. Did everything else work fine, did you get to look around?

    -poke
     
  12. pran

    pran Guest

    0
     
    No, I didn't really look around. A lot of users were already complaining so I had to switch back to the old one.
     
  13. poke

    poke Guest

    0
     
    Right on, I understand! :D

    When I upgraded my psa to 7.5.3 it erased my sb db and i had to recover it from a backup. :rolleyes:
     
  14. poke

    poke Guest

    0
     
    I just spoke with my server management senior engineer and he doesn't think an upgrade would be wise until a month from now!!?!!

    I think maybe two more weeks, but these guys manage hundreds of psa boxes.

    I have been waiting for v2 for a long *** time now and I hope the SB devel team steps up and gets a stable version out very soon!

    Please :)
     
  15. warrior

    warrior Guest

    0
     
  16. galapagos

    galapagos Guest

    0
     
    SB 2.0

    Yes I did because my SB1.0 had truble after the update from Plesk, SB2.0 Works but I can not log in Administartion as root, does some one have an idea wath ist wrong?
     
Loading...