1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

scheduled backups don't run

Discussion in 'Plesk for Linux - 8.x and Older' started by KingSky, Sep 25, 2006.

  1. KingSky

    KingSky New Pleskian

    23
     
    Joined:
    Mar 10, 2005
    Messages:
    17
    Likes Received:
    0
    Hi all,

    I've searched the forums for this, and have seen a few people with similar problems, but no solutions.

    I have several clients who I've set schedules to run a daily backup to a remote FTP site.

    I know that the settings are correct because I can click the button and manually create the backup.

    However, the scheduled backups never run.

    I have checked that cron is running; I have checked that the
    */15 * * * * /usr/local/psa/admin/sbin/backupmng >/dev/null 2>&1
    line is set under root cron settings

    It does not have to do with the backup schedule bug either... I have let this go for a couple weeks and they don't run the next day.

    Could really use some help on this... any ideas are appreciated.

    Thanks!
    -Kevin
     
  2. jwagdy

    jwagdy Guest

    0
     
    i had this problem few months ago and I had to reinstall the backup/restore module
     
  3. KingSky

    KingSky New Pleskian

    23
     
    Joined:
    Mar 10, 2005
    Messages:
    17
    Likes Received:
    0
    Where do I find instructions on how to do that?

    Thanks
     
  4. jwagdy

    jwagdy Guest

    0
     
    sorry but i didn't do it my self. i asked the teck support to do it
     
Loading...