1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

script module not showing the Ok button

Discussion in 'Sitebuilder 4.2 for Linux' started by rainbow666, Jul 7, 2008.

  1. rainbow666

    rainbow666 Guest

    0
     
    Hello
    I have an issue usign the script module with version 4.2 (linux)
    I can drag it into my page, click on properties
    But I cant see the ok button to save or do anything , just the blue cross to close the window .. any idea ?
    Thx
     
  2. jdonogh

    jdonogh Guest

    0
     
    I am having the same problem. I go to enter in a new script and the only next move is to click the blue x. There is no long an "ok button." Please reply as soon as possible. Thanks!
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
  4. telecomguy

    telecomguy Guest

    0
     
    Still stuck

    Dmitry,

    Maybe I'm missing something, but I'm unable to find the attachment you referenced in the solution page. Please advise.
     
  5. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
Loading...