1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Segmentation fault Upgrading 7.5.1 to 7.5.2 on FC2

Discussion in 'Plesk for Linux - 8.x and Older' started by jtroher, Feb 8, 2005.

  1. jtroher

    jtroher Basic Pleskian

    25
     
    Joined:
    Jul 7, 2004
    Messages:
    38
    Likes Received:
    0
    Auto updater never completed nor sent failure email.

    So I decided to run the lastest autoinstaller.

    Once we get to:

    Preparing for packages installation...

    I get loads of warning that end with a seg fault

    warning: /root/psa/PSA_7.5.2/FC2_std.updates/libtiff-3.5.7-22.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/libtiff-3.5.7-22.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/libtiff-3.5.7-22.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/libtiff-3.5.7-22.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/libtiff-3.5.7-22.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/zlib-devel-1.2.1.2-0.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/zlib-devel-1.2.1.2-0.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/zlib-devel-1.2.1.2-0.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/zlib-devel-1.2.1.2-0.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/zlib-devel-1.2.1.2-0.fc2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    Segmentation fault

    My RH9 boxes went just fine, but this is a colo customer running FC2 and the free 1 domain, 1 email version.

    Any Ideas?
     
  2. Supply

    Supply Guest

    0
     
    I'm having the same problems while upgrading from plesk 7.1.5 to 7.1.7 or 7.5.4.

    Has anyone found any solutions for this problem yet?

    I need the upgrade because i like to install Spamassassin. Is there an other way to install spammassasin?
     
Loading...