1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Server-wide mail preferences

Discussion in 'Plesk for Linux - 8.x and Older' started by pygmalion, Nov 24, 2007.

  1. pygmalion

    pygmalion Guest

    0
     
    On my Plesk 8.2 ( linux ) , on the Server-wide mail preferences screen, the check box for spam protection based on DNS blackhole lists is always disabled , and I can't selecty it.

    In this feature only available when Add-ons ( antispam, application packs, etc... ) are purchased ? ( I didn't purchased the Spam-assassin option )

    Thanks for all
     
  2. Bender

    Bender Guest

    0
     
    Hi,

    Check in the Plesk updater if the following component is installed:

    "SPAM blocker for QMail daemon"
     
  3. pygmalion

    pygmalion Guest

    0
     
    The component was not installed. I installed it, and after a reboot , all is ok now :)

    Thank you very much for your help.
     
Loading...