1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

serverwide working PHP5 doesn't work in plesk 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by perler, Jan 10, 2006.

  1. perler

    perler Guest

    0
     
    hi,

    on a test server i just upgraded my PHP4 to PHP5 which worked well (on debian 3.1, PHP5 from backports.org). phpinfo() shows PHP5, no problem.

    but all domains in plesk show under setup:
    Code:
     PHP [ ] (Component was not installed)
    .

    what can i do to "enable" PHP in plesk?

    PAT
     
  2. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    same problem here, any hints ?
     
  3. perler

    perler Guest

    0
     
  4. stephhh

    stephhh Guest

    0
     
  5. perler

    perler Guest

    0
     
    as i remember, i had major problems getting this to work on an existing installation. on a brand new one it worked instantely with the dexter repository. if it is an option, try deinstalling plesk and php and reinstall plesk. it will reinstall the stock php4 packages which then get replaced by the dexter packages,

    PAT
     
Loading...