1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

sesion timeout problems

Discussion in 'Plesk for Linux - 8.x and Older' started by perler, Sep 1, 2005.

  1. perler

    perler Guest

    0
     
    session timeout problems

    hi,

    since upgrading to 7.5.4 every user gets logged out after a really short time although session timeout is set to 300 mins. what could be the problem here?

    PAT
     
  2. schani@

    schani@ Guest

    0
     
    Yes it´s true. Is there a workaround ? Also in CMS Backends the session Time is to short. PHP sessiontime is 1440 but every 20-60 seconds is a Logout.

    Please Help

    Christian
     
  3. perler

    perler Guest

    0
     
    i'm not alone! ;) do you run debian 3.1 as i do?

    PAT
     
  4. schani@

    schani@ Guest

    0
     
    No its Suse 9.1 in my Server

    Christian
     
  5. perler

    perler Guest

    0
     
    i think we are victims of the
    (changelog)

    PAT
     
  6. Ales

    Ales Basic Pleskian

    23
    73%
    Joined:
    Mar 4, 2002
    Messages:
    67
    Likes Received:
    0
    Cosmetic = napalm

    It helps with the tan :D
     
  7. perler

    perler Guest

    0
     
    can someone else reproduce tis problem? schani and I seem to be the only one with that particular problem. any ideas where to look for a wrong settings?

    PAT
     
  8. perler

    perler Guest

    0
     
    shani, i solved my problem. i had a misconfigured router which connected my LAN to the net. i have 4 IP adresses and set my gateway interface to

    1.2.3.4
    255.255.255.0

    instead of

    1.2.3.4
    255.255.255.248

    so that outgoing ip packages were sent sometimes with adress 1.2.3.4 and sometimes with 1.2.3.5 which made plesk cancel the session.

    check you logs in /usr/local/psa/admin/logs if requests from you have always the same IP
     
Loading...