1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

setup prefences page error - BUG

Discussion in 'Plesk for Windows - 8.x and Older' started by onuy, Jan 21, 2006.

  1. onuy

    onuy Guest

    0
     
    Hello,

    in user cp, click to setup button page give this error

    ERROR: subst (handle=, tag=site_builder, autoload=): no such tag

    what's the problem?
     
  2. swarm

    swarm Guest

    0
     
  3. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello,

    I use Plesk CP version 7.5.6 for windows

    also I already installed the patch :

    plesk7.5.6_update051209.14.msp

    from :

    http://download1.swsoft.com/Plesk/Autoupdate/plesk7.5.6_update051209.14.msp

    and also site builder 2.0.5 is installed in my server.

    I also encounter such BUG when I click on setup under Hosting via domain account.

    I get the following error msg :

    ERROR: subst (handle=, tag=site_builder, autoload=): no such tag

    what is the problem ?

    I start to despised Plesk , there are alot's of BUGS and every new version have alot's of BUGS.
     
  4. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    hey people ,

    want to hear the new joke of SW SOFT ?

    I got a response from support and they wrote me to enable the Physical hosting management for that Domain user that I want he will have access to setup.

    so what is the joke ?

    if I will enable it then domain user will be able to enable or disable the following :

    Publish site with sitebuilder

    Services (now domain user will have the ability to enable or disable features) (now , we will have alo'ts of problems because domain user will start to play with the settings)

    so what can I say now ! , that new problems are going to be from now because a domain user will have the ability to play with services and Publish site with sitebuilder ?

    SW SOFT , wake UP now , otherwise it will be very late !!!
     
  5. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
  6. onuy

    onuy Guest

    0
     
    pls solve this problem
     
  7. eramhost

    eramhost Guest

    0
     
    Hello,

    I have some problem:

    ERROR: subst (handle=, tag=site_builder, autoload=): no such tag


    Please help me ASAP,


    Thanks,
     
  8. Stevenn

    Stevenn Guest

    0
     
    This problem is fixed already and hotfix is coming soon...
    Waiting for official hotfix release.
     
  9. arazas

    arazas Guest

    0
     
  10. arvin

    arvin Guest

    0
     
Loading...