1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sheduled Backup

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by iHosting, Jan 5, 2010.

  1. iHosting

    iHosting Guest

    0
     
    I use sheduled backup in PLESK interface. All work great and the backup do his work. The problem is, i have configured to upload the backup to a FTP server but when i do that another copy still on the server (no erase) so i use "free" space from my client and when the server run the stast every day sent all the domain who are in "overuse" to suspend.
    I use Windows 2003 Standard Edition SP2.


    Anyone have the same problem?.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    I have forwarded your problem to developers for the further investigation. I will update this thread with results as soon as I receive it.
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Developers have informed that they can't reproduce this problem. They want to know on which FTP server he perform backup. Because can be different behaviour with different FTP servers.
     
  4. DeidosE

    DeidosE New Pleskian

    19
     
    Joined:
    Mar 23, 2010
    Messages:
    1
    Likes Received:
    0
    I think this is the solution...

    Hi! The problem is plesk takes into account the backup's space, so go under 'Settings' in Plesk Panel, select 'Server Settings' and uncheck domain backups.

    Bye!
     
Loading...