1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Site not loading / default web page

Discussion in 'Plesk for Linux - 8.x and Older' started by networkthinking, Feb 21, 2005.

  1. networkthinking

    networkthinking Guest

    0
     
    Hello,
    I was using 7.1.3 and upgraded this month to 7.5.2. After upgrading, one of my sites was down. I tried several things and ended up restarting apache to fix.

    Now today, I have another site down and restarting apache is not doing it. I keep pulling up the default plesk page.

    Any ideas on what log file I would look into to see where the problem lies? Anyone else having this problem after upgrading?

    Thanks,
    Wally
     
  2. networkthinking

    networkthinking Guest

    0
     
    Hello,
    Ok, I was able to get the domain up and running by disabling the domain, enabling the domain and restarting apache.

    Any idea why I need to do this? What logfile should I look into to see what was happening.

    Thanks,
    Wally
     
  3. ttucker

    ttucker Guest

    0
     
    Did you ever fix this problem, I am having the same one.

    Ted
     
  4. networkthinking

    networkthinking Guest

    0
     
    Hello,
    This was tied to the problems with the backups disabling the domain during the backup. For some reason, some sites do not come back online. It's a known problem that others are having. I have since disabled the plesk backups via Control Panel.

    Thanks,
    Wally
     
  5. ttucker

    ttucker Guest

    0
     
    Sorry to be such a novice here but how did you do this?

    Did you remove the crontab task?

    /usr/local/psa/bin/psadump --force -f /backup/psa_backup/My_PSA_ Backup_File

    /usr/local/psa/admin/sbin/backupmng >/dev/null 2>&1

    Thank you for all of your help....I am still trying to get back online here..

    Ted
     
  6. networkthinking

    networkthinking Guest

    0
     
    How did I disabled the backups? I just went into each domain and disabled each domian backup. Does that help?

    Wally
     
  7. ttucker

    ttucker Guest

    0
     
    I am not sure how it came back but it did. I don't have backups turned on in any of the domains.

    Thanks for your help and I hope this problem does not come back.

    Ted
     
  8. networkthinking

    networkthinking Guest

    0
     
    This command fixes the domains when they are disabled. It works for me...

    /usr/local/psa/admin/bin/websrvmng -a –v

    Wally
     
Loading...