1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sitebuilder 1.1. Error: The system cannot find the path specified

Discussion in 'Legacy Sitebuilder Software' started by porkpie, Jun 16, 2005.

  1. porkpie

    porkpie Guest

    0
     
    Hi,

    I have Sitebuilder V1.1 on Windows Server 2003 stand alone (no Plesk).

    I'm getting an error when trying to log in, as a user, to use Sitebuilder and do a test upload:

    Error: 'The system cannot find the path specified'.

    Error Page URL: http://0.0.0.0.0/wizard/index.php?_c_u_i_d_=cd332e7e1728cc0d62d839e0cd36314929682

    I ran a Filemon and have included this snippet for the parts of Sitebuilder that where not found.

    >>>>>>>>>

    14:02:05 cmd.exe:136 OPEN D:\inetpub\wwwroot\sitebuilder\GnuPg\gpg.exe.Manifest NOT FOUND Options: Open Access: All
    14:02:05 cmd.exe:136 OPEN D:\inetpub\wwwroot\sitebuilder\GnuPg\gpg.exe.Manifest NOT FOUND Options: Open Access: All
    14:02:05 gpg.exe:228 QUERY INFORMATION D:\inetpub\wwwroot\sitebuilder\GnuPg\gpg.exe.Local NOT FOUND Attributes: Error
    14:02:05 gpg.exe:228 QUERY INFORMATION D:\inetpub\wwwroot\sitebuilder\GnuPg\crtdll.dll NOT FOUND Attributes: Error
    14:02:05 gpg.exe:228 QUERY INFORMATION D:\inetpub\wwwroot\sitebuilder\GnuPg\WSOCK32.DLL NOT FOUND Attributes: Error
    14:02:05 gpg.exe:228 QUERY INFORMATION D:\inetpub\wwwroot\sitebuilder\GnuPg\WS2_32.dll NOT FOUND Attributes: Error
    14:02:05 gpg.exe:228 QUERY INFORMATION D:\inetpub\wwwroot\sitebuilder\GnuPg\WS2HELP.dll NOT FOUND Attributes: Error
    14:02:05 gpg.exe:228 QUERY INFORMATION D:\inetpub\wwwroot\sitebuilder\.keys\gpg.conf NOT FOUND Attributes: Error
    14:02:05 gpg.exe:228 OPEN D:\inetpub\wwwroot\sitebuilder\.keys\options NOT FOUND Options: Open Access: All
    14:02:05 gpg.exe:228 OPEN D:\inetpub\wwwroot\sitebuilder\.keys\options NOT FOUND Options: Open Access: All
    14:02:05 gpg.exe:228 OPEN D:\inetpub\wwwroot\sitebuilder\.keys\pubring.gpg NOT FOUND Options: Open Access: All

    <<<<<<<<<<

    Everything else seems to work OK, Admin and Demo. This is driving me crazy!! :eek: Please help.


    Regards
     
  2. porkpie

    porkpie Guest

    0
     
    I have also used the Sitebuilder installer to repair the installation. I still get the error. :mad:
     
  3. porkpie

    porkpie Guest

    0
     
    I anyone out there :confused:
     
  4. porkpie

    porkpie Guest

    0
     
    I'm about to give up with Sitebuilder and use Site Galore.

    :mad: :( :confused: :mad: :rolleyes: :mad:
     
  5. porkpie

    porkpie Guest

    0
     
    Sorted out Error: 'The system cannot find the path specified'. SWSoft sent me a patch!!

    And publishing? ...Oh boy, dumb dumb dumb.... turned on 'Allow publishing sites' button in General section this time :eek: Hey, I thought this was for the demo area, it should be made more clear.. :rolleyes: :D
     
  6. Danil Fomichev

    Danil Fomichev Guest

    0
     
    This problem is caused by many reasons. Please check path to GnuPG in the General section. Perhaps this path is incorrect.

    gpg.exe is located in the <sitebuilder_work_directory>/GnuPG

    In addition please check paths which is defined in <sitebuilder_work_directory>/include/config.php
     
Loading...