1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sitebuilder and Plesk

Discussion in 'Sitebuilder 4.0 for Linux' started by sysoptech, Dec 11, 2007.

  1. sysoptech

    sysoptech Guest

    0
     
    Hello there:
    I have a server with RHEL4 and Plesk 8.2.1. I intend to install Sitebuilder 4.0 to this server to help our customers design their web pages and then host those pages within Plesk in the same server.
    My server has currently PHP Version 4.3.9. I understand that the Sitebuilder autoinstaller comes itself with PHP 5. If I run the Sitebuilder autoinstaller and opt to install PHP 5, will it replace PHP 4.3.9 on the whole server or will it install PHP 5 only for Sitebuilder leaving both PHP 4.3.9 (for Plesk) and PHP 5 installed and running in my server?

    I hope I made my question clear.

    Thanks in advance.
     
  2. caustic

    caustic Guest

    0
     
    If I run the Sitebuilder autoinstaller and opt to install PHP 5, will it replace PHP 4.3.9 on the whole server
    No it will not.
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    PHP5 which is shipped with Sitebuilder packages will not overwrite your PHP installation. It will be installed into /opt/php52/ folder and will be used only by Sitebuilder.
    Actually, on system you can install several PHP versions into different locations at the same time.

     
Loading...