1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

SiteBuilder and Sitebuilder module for Plesk

Discussion in 'Plesk for Linux - 8.x and Older' started by CBruyland, Jun 2, 2005.

  1. CBruyland

    CBruyland Guest

    0
     
    I've upgraded to Plesk 7.5.3 some time ago, now is the "SiteBuilder and Sitebuilder module for Plesk" module released, and I would like to install this on my Fedora Core 2, by using the "update" menu. When I receive the log file in my mailbox, the update is failed.

    LOG:

    Code:
    ....
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/Mambo-4.5.1-7506.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/osCommerce-2.2ms2-7505.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-hotfix-7.5.3-fc2.build75050509.16.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-imp-4.0.3-fc2.build75050506.13.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-horde-3.0.4-fc2.build75050506.13.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-7.5.3-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-qmail-1.03-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-proftpd-xinetd-1.2.10-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-pre-keyupdate-7.5.3-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-logrotate-3.7-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-courier-imap-add-7.5.3-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-api-common-7.5.3-fc2.build75050523.15.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-api-cli-7.5.3-fc2.build75050523.15.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-key-7.5-fc2.build75050506.13.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-locale-base-en-US-7.5.3-fc2.build75050506.13.noarch.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/libidn-0.4.2-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/psa-proftpd-1.2.10-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/base/courier-imap-3.0.8-fc2.build75050506.13.i586.rpm...installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/Sitebuilder-1.1.1-fc2.build050529.16.i386.rpm...not installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/js-1.5rc5a-1.i386.rpm...not installed, but older package found
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/php-xslt-1.0-0.i386.rpm...not installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/psa-sbm-1.1-26.noarch.rpm...not installed
    Checking package /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/sablotron-1.0.1-2.i386.rpm...not installed, but older package found
    
    After checking for previous installation following packages are sheduled for installing:
    package Sitebuilder (file /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/Sitebuilder-1.1.1-fc2.build050529.16.i386.rpm)
    package js (file /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/js-1.5rc5a-1.i386.rpm)
    package php-xslt (file /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/php-xslt-1.0-0.i386.rpm)
    package psa-sbm (file /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/psa-sbm-1.1-26.noarch.rpm)
    package sablotron (file /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/sablotron-1.0.1-2.i386.rpm)
    ----
    
    Retrieving Plesk files
    ---
    
    Preparing for packages installation...
    ----- begin of output -----
    Installing /PSA_7.5.3/rpm_FedoraCore_2/opt/sitebuilder/js-1.5rc5a-1.i386.rpm
    error: Failed dependencies:
    	libjs.so.1 is needed by (installed) sablotron-1.0.1-1.1.fc2.dag
    	js = 1.5-0.rc6.1.fc2.dag is needed by (installed) js-devel-1.5-0.rc6.1.fc2.dag
    
    ----- end of output -----
    ===> Autoinstaller: stopped logging at Thu Jun  2 21:58:14 2005
    
    ***** end of log file *****
    Does anyone has a solution for this?
     
  2. sgoyette

    sgoyette Guest

    0
     
    Did you ever find a solution to this? I'm stuck at the same point.

    Steve
     
Loading...