1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

sitebuilder refuses to install (root mysql password)

Discussion in 'Legacy Sitebuilder Software' started by manos, Sep 27, 2005.

  1. manos

    manos Guest

    0
     
    Fedora Core 2
    Plesk 7.5.4

    I run updater from Plesk to install Sitebuilder

    here is part of the repot stating that installation was successful.

    After checking for previous installation following packages are sheduled for
    installing:
    package Sitebuilder (file
    /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/Sitebuilder-1.1.1-fc2.build050629.12.i386.rpm)
    package js (file
    /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/js-1.5rc5a-1.i386.rpm)
    package php-xslt (file
    /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/php-xslt-1.0-0.i386.rpm)
    package psa-sbm (file
    /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/psa-sbm-1.1-35.noarch.rpm)
    package sablotron (file
    /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/sablotron-1.0.1-2.i386.rpm)
    ----

    Retrieving standard packages
    Downloading
    http://autoinstall.plesk.com/PSA_7.5.4/FC2_std.updates/lynx-2.8.5-15.i386.rpm


    ---

    Retrieving Plesk files
    1. Downloading
    http://autoinstall.plesk.com//PSA_7...Sitebuilder-1.1.1-fc2.build050629.12.i386.rpm
    (5 files to go)


    2. Downloading
    http://autoinstall.plesk.com//PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/js-1.5rc5a-1.i386.rpm
    (4 files to go)


    3. Downloading
    http://autoinstall.plesk.com//PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/php-xslt-1.0-0.i386.rpm
    (3 files to go)


    4. Downloading
    http://autoinstall.plesk.com//PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/psa-sbm-1.1-35.noarch.rpm
    (2 files to go)


    5. Downloading
    http://autoinstall.plesk.com//PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/sablotron-1.0.1-2.i386.rpm
    (1 files to go)


    ---

    Preparing for packages installation...
    ----- begin of output -----
    Installing lynx-2.8.5-15.i386.rpm
    warning: /root/psa/PSA_7.5.4/FC2_std.updates/lynx-2.8.5-15.i386.rpm: V3 DSA
    signature: NOKEY, key ID 4f2a6fd2
    Installing /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/js-1.5rc5a-1.i386.rpm
    ===> Autoinstaller: start logging at Tue Sep 27 13:31:20 2005


    Downloading list of all available versions and platforms
    Downloading http://autoinstall.plesk.com/versions.inf
    Installing
    /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/sablotron-1.0.1-2.i386.rpm
    Installing /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/php-xslt-1.0-0.i386.rpm
    Installing
    /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/Sitebuilder-1.1.1-fc2.build050629.12.i386.rpm


    ---
    Search releases for OS Linux, Vendor FedoraCore, Version 2, Arch i586
    Search releases for OS Linux, Vendor FedoraCore, Version 2, Arch i586
    Search releases for OS Linux, Vendor FedoraCore, Version 2, Arch i586
    Founded release plesk_7.1.7_fc2.inf
    Search releases for OS Linux, Vendor FedoraCore, Version 2, Arch i586
    Founded release plesk_7.5.3_fc2.inf
    Search releases for OS Linux, Vendor FedoraCore, Version 2, Arch i586
    Founded release plesk_7.5.4_fc2.inf
    ===> Autoinstaller: stopped logging at Tue Sep 27 13:31:35 2005

    ===> Autoinstaller: start logging at Tue Sep 27 13:31:35 2005

    mysqld (pid 1950) is running...

    SiteBuilder was installed successfully. Do not forget to
    make changes to the DNS records of your server so that
    the domain name http://sitebuilder.mydomain.com
    points to this server.

    SiteBuilder has three entry points:

    http://sitebuilder.mydomain.com/admin/cc.php
    Administrator's entry point

    http://sitebuilder.mydomain.com/wizard/index.php
    Guest entry point. Place this link on your site and use
    it for advertizing purposes.

    To configure registered users login options,
    please refer to the documentation

    *************************************************************
    * *
    * Default administrator's login is 'root' *
    * Default administrator's password is 'sitebuilder' *
    * *
    *************************************************************
    Installing /PSA_7.5.4/rpm_FedoraCore_2/opt/sitebuilder/psa-sbm-1.1-35.noarch.rpm
    ===> Registering module...
    ===> Module has been registered successfully.
    ===> Trying to find local SB installation...
    ===> Found at 72.22.64.41
    ===> Registering DNS record for sitebuilder.mydomain.com with ip 72.22.64.41
    SUCCESS: Creation of DNS record in domain 'mydomain.com' complete.

    ----- end of output -----

    packages installed successfully.



    -------------------------------------------------------------
    So I went to sitebuilder.mydomain.com and I am presented with a nice blue installation panel asking me amongst others root password to mysql in order to install.
    I tried my Plesk password, my root ssh password but the script (php) failed each time informing me that it could not create tables for the given database or the database itself.
    I tried to create the database itself through Plesk (with the given name, user) but its all the same.
    After a couple more atempts I only get a white text screen "Could not connect to the database".

    Q: Where should I find my root mysql password ??
    Q: When I find it how do I initiate the intalling procedure again ??

    Thank you
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Try to use 'admin' in DB Administrator Name and 'your plesk admin password' in DB Administrator Password field. This user must have correct privileges to be able to create databases. And as for 'root' and 'sitebuilder', this user and password are used by default for administrator login to Sitebuilder CP.
     
  3. manos

    manos Guest

    0
     
    Ok, but how do I reset somehow the installation. After failing to intall some times now I can't even reach the istallation page anymore. All I get is a white page with "Could not connect to database"

    Do I have to reinstall Site builder from rpms?

    Thak you for helping out,
     
  4. papisss

    papisss Guest

    0
     
    i have exactly the same problem,

    i have installed site builder, but when i try to connect to
    sitebuilder.mydomain.com and fill in root password, admin or whatever, i get message that couldnt create database.

    I wonder how you solved this?

    Thanks
     
Loading...