1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SMTP no longer working after enabling DNS blackhole lists

Discussion in 'Plesk for Linux - 8.x and Older' started by Malagant@, Sep 23, 2008.

  1. Malagant@

    Malagant@ Guest

    0
     
    Hi,
    after enabling DNS blackhole lists and setting the url to 'zen.spamhaus.org' i can no longer send emails via SMTP...
    Thunderbird says: "... has sent an incorrect or unexpected message. Error Code: -12263"

    Any suggestions?
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    try sending over the submission port, 587
     
  3. Malagant@

    Malagant@ Guest

    0
     
    Thank you for your answer.

    Thunderbird says: "The message could not be sent because connection so SMTP server failed. The server may be unavailable or is refusing SMTP connections"
    I tries both SSL-encryption and no encryption, firewall is turned off.
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    check to see that submission is enabled in plesk, under server -> mail -> submission
     
  5. Malagant@

    Malagant@ Guest

    0
     
    Submission was indeed disabled in Plesk. But i'm still getting the same error, and it seems as if there is no service listening on that port.

    nmap -p 587 localhost

    Starting Nmap 4.11 ( http://www.insecure.org/nmap/ ) at 2008-09-24 17:43 CEST
    Interesting ports on localhost.localdomain (127.0.0.1):
    PORT STATE SERVICE
    587/tcp closed submission

    Nmap finished: 1 IP address (1 host up) scanned in 0.015 seconds
     
  6. Malagant@

    Malagant@ Guest

    0
     
    Ok i finally fixed it with the help of http://kb.odin.com/en/5568 .
    But now, i can't use SSL encryption any more, is it not possible to use both SSL and the blacklist together?
     
Loading...