1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Spam MAPS Zone

Discussion in 'Plesk for Linux - 8.x and Older' started by omegauser, Feb 15, 2006.

  1. omegauser

    omegauser Guest

    0
     
    Hi,

    I am having problems with SPAM, I configured MAPS Zone protection with the following zones:

    opm.blitzed.org;rbl-plus.mail-abuse.org;bl.spamcop.net;relays.ordb.org;sbl.spamhaus.org;KR.rbl.cluecentral.net;BR.rbl.cluecentral.net;blackholes.mail-abuse.org;cbl.abuseat.org;xbl.spamhaus.org;sbl.spamhaus.org

    Once I click OK, the SMTP server does not work for all my domains, and nobody can send mail thru an email client.

    Is the list wrong? what zones do I must use?

    Thanks
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    IMO you are using way too many, plus you have sbl.spamhaus.org listed twice. Spamcop is a bad one to use as they are quick on the trigger to ban sites.

    I only use sbl-xbl.spamhaus.org, but that along with Spamassassin has cut spam on my servers drastically.

    Also, after changing the MAPS settings your smtp server will slow down considerably because it removes the -Rt0 from the beginning of the "server_args =" line in the smtp_psa file.
     
  3. omegauser

    omegauser Guest

    0
     
    Hi, thanks!

    So after changing the MAPS settings I must include again the Rt0 in the args, right?
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Yes, that's correct.
     
  5. omegauser

    omegauser Guest

    0
     
    Thanks!!!!
     
  6. omegauser

    omegauser Guest

    0
     
    Hi,

    I configured the MAPS just with:
    sbl-xbl.spamhaus.org
    as you told me.

    As soon as I press OK and restar qmail I can not send emails, a pop up window in thunderbird says: SMPT is misconfigured along with other stuff.

    What could be this?
     
  7. schatje

    schatje Guest

    0
     
    same with me here, my TheBat says:
    Server reports it is not ready, reply: "rblsmtpd: illegal option -- R "

    and "server_args =" on the file /etc/xinetd.d/smtp_psa will be:
    server_args = /usr/sbin/rblsmtpd -r sbl-xbl.spamhaus.org .....
    or
    server_args = /usr/sbin/rblsmtpd -Rt0 -r sbl-xbl.spamhaus.org .....
    or
    server_args = -Rt0 /usr/sbin/rblsmtpd -r sbl-xbl.spamhaus.org .....

    Thanks...
    Schatje
     
  8. trec

    trec New Pleskian

    24
    90%
    Joined:
    Nov 6, 2003
    Messages:
    19
    Likes Received:
    0
    I also tried to use MAPS, it worked for reducing SPAM, but doesn't let some of my clients to send messages, I think because their IP is on the blacklists of spammers.

    How can I enable MAPS only for incoming mail and not for smtp?
     
Loading...