1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SpamAssassin not available fo all my domains

Discussion in 'Plesk for Linux - 8.x and Older' started by DjFarout, Sep 27, 2005.

  1. DjFarout

    DjFarout Basic Pleskian

    24
    23%
    Joined:
    Jul 28, 2005
    Messages:
    53
    Likes Received:
    0
    I migrated a bunch of domains over from my Cobalt XTR, and for some reason more then half my domains have SA disabled! And I cant figure out how to enable them! Any ideas?
     
  2. dynaweb

    dynaweb Guest

    0
     
    In the client's account under

    Mail > user@domain.com > Mailbox

    Is the option for "Enable spam filtering" checked?
     
  3. acidbox

    acidbox Guest

    0
     
    You can also select all the email names on the right side and do "Group Operations" to enable spam filtering on more than one email address at a time.
     
  4. DjFarout

    DjFarout Basic Pleskian

    24
    23%
    Joined:
    Jul 28, 2005
    Messages:
    53
    Likes Received:
    0
    sweet, thanks!!
     
  5. baguitos

    baguitos Guest

    0
     
    What if I need to enable for all users in all domains ???

    There's no group operation available for this, is there?

    If I enable only the Server wide settings, does this mean that all users have SA enable?
     
  6. dynaweb

    dynaweb Guest

    0
     
    I believe the server-wide settings are independant of the user's settings. Enabling the server-wide option does not enable all users, they still have the choice.
     
  7. baguitos

    baguitos Guest

    0
     
    That's right.

    I've found the "solution". Manually enable SA for all users in each domain. :|
     
Loading...