1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Squirrelmail SENDER address ?

Discussion in 'Plesk for Linux - 8.x and Older' started by JohnB@, Mar 23, 2005.

  1. JohnB@

    JohnB@ Guest

    0
     
    Hi !

    In older versions on Squirrelmail, on a RedHat 9 server, the SENDER did not need to enter his sender email address in the "Options" part of the Squirrelmail interface ... his email would show.

    In the NEW version 1.4.3a-7.EL3, and on RedHat Enterprise 3, if NOTHING is entered in "OPTIONS" field, and if the receiver of an email send from Squirrelmail like this, he will reply to
    sample@localhost.domain.com
    which of course does not work.

    Now, is there a way to change this? Is it the OLDER version of Squirrelmail that does the difference, or something else (e.g. Linux version, settings file)?

    Thanks!
     
  2. JohnB@

    JohnB@ Guest

    0
     
  3. JohnB@

    JohnB@ Guest

    0
     
    really nobody on this one?
    Thanks.
     
  4. joelmoss

    joelmoss Guest

    0
     
    did you get this fixed?
     
  5. JohnB@

    JohnB@ Guest

    0
     
    no, didn't get it fixed.
     
Loading...