1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSL issues

Discussion in 'Plesk for Linux - 8.x and Older' started by kram@, Aug 30, 2007.

  1. kram@

    kram@ Regular Pleskian

    26
    40%
    Joined:
    Dec 11, 2003
    Messages:
    152
    Likes Received:
    2
    Location:
    South Africa
    Hello All,

    I have officially gone out of my mind :confused:
    Please can someone point out where the hell i am going wrong?

    I am trying to change the default SW-SOFT cert for the PlESK panel to reflect the new correct one purchased for the server name & IP.

    I have run through the forums sent email to SW & still no Joy :(

    If you goto: https://server.kbpsaccess.co.za you will see the site seal loads and validates the domain.

    However when you visit the server for control panel https://server.kbpsaccess.co.za:8443

    BOO HOO, the bugger does not validate, and stiil reflects the cert is signed by SW?

    Any wicked cool solutions welcome :)
    :D
     
  2. PedstersPlanet

    PedstersPlanet Guest

    0
     
    Is your Plesk installed inside a Virtuozzo?

    If so and aren't an Ubuntu OS, try offline managment to off for vzpp
     
  3. kram@

    kram@ Regular Pleskian

    26
    40%
    Joined:
    Dec 11, 2003
    Messages:
    152
    Likes Received:
    2
    Location:
    South Africa
    Further Info

    Nope,

    PLESK 8.2 std install
    Centos 4
     
  4. amarce

    amarce Basic Pleskian

    23
     
    Joined:
    Jun 28, 2004
    Messages:
    33
    Likes Received:
    0
    Have you checked it as default from certificates on the server part of plesk?

    Regards
     
  5. kram@

    kram@ Regular Pleskian

    26
    40%
    Joined:
    Dec 11, 2003
    Messages:
    152
    Likes Received:
    2
    Location:
    South Africa
    Hello amarce,

    Yes :)

    I went as far as removing the all certs, regend the keys reissued the keys and re did it all from scratch.

    I also went into all kinds of other places on the server itself, to specify the paths and nothing man, nothing :confused:

    Any further suggestions?
     
  6. kram@

    kram@ Regular Pleskian

    26
    40%
    Joined:
    Dec 11, 2003
    Messages:
    152
    Likes Received:
    2
    Location:
    South Africa
    No body have a solution?

    Hi All,

    No one have a solution to this problem!
    I have tried and tried many things with no resolution..

    :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused:
     
Loading...