1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

statistics.exe stop working every day

Discussion in 'Plesk for Windows - 8.x and Older' started by eugenevdm, Mar 14, 2006.

  1. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    Statistics.exe does not work anymore. When I run in by hand I get the following error twice which I have to confirm by pressing the OK button:

    ---------------------------
    ftpmng.exe - Application Error
    ---------------------------
    The instruction at "0x77bcaec1" referenced memory at "0x77ff4d5c". The memory could not be "written".

    Click on OK to terminate the program
    ---------------------------
    OK
    ---------------------------

    Thereafter statistics goes through. Obviously I'm not going to get up at 3 AM every morning and wait to press this OK button.

    I also notice the above error happening at other random occasions in the event viewer but I'm not sure yet if this causes other parts of Plesk to stop working. Here is the other one I get:

    Description:
    Application popup: memailfilter.exe - Application Error : The instruction at "0x77bcaec1" referenced memory at "0x77ff4d5c". The memory could not be "written".

    Click on OK to terminate the program

    You will notice the instruction and memory addresses is exactly the same, it's just "memailfilter.exe" thats causing it this time instead of "ftpmng.exe".

    PLEASE HELP!
     
  2. OlegB

    OlegB Guest

    0
     
    I can suggest you restart the server then

    "%plesk_bin%\ftpmng.exe" --remove-all
    "%plesk_bin%\ftpmng.exe" --reconfigure-all

    Unfortunately I can't say anything more because I didn't see the server.

    Also you can check the server for viruses presence and test the server hardware.
     
  3. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    You were onto something. Even though statistics.exe ran fine again once the other day, I installed AVG free anti-virus on the server and discovered to my dismay that there were two Trojan active on the server. :-(

    Once I removed these statistics.exe is running fine the whole time. :)

    I would like to express my sincere gratitude for (1) helping me sort out the problem (2) responding to our requests in your online forum. Paid for support is quite expensive and when I get a reply from a SW-Soft engineer it really brightens up my day.

    Thanks OlegB
     
  4. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I'm still getting this error even though the server does not have any trojan's any more. It only happens every now and again. Sometimes it will be fine for days or even weeks and other times it just stops working again. I run it by hand every time it stops working. Then's it's fine again for a while.
     
Loading...