1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Statistics stopped working

Discussion in 'Plesk for Windows - 8.x and Older' started by cartagon, Oct 7, 2004.

  1. cartagon

    cartagon Guest

    0
     
    Hi

    The statics of our server stopped working on August, any idea?

    Thanks in advance.
     
  2. cartagon

    cartagon Guest

    0
     
    Hi

    Can anyone help me on this?

    Thank you.
     
  3. jaytee

    jaytee Guest

    0
     
    Well, apparently a stupid question - did you ask SWsoft's support for help?
     
  4. hostia

    hostia Guest

    0
     
    We actually have the same problem, it appears that Webalizer fails to recreate the index.html page. The actual detail pages are present.

    Not sure if AWStats does the same yet...
     
  5. bmorejon

    bmorejon Guest

    0
     
    SW-Soft ?
     
  6. ikon_sg

    ikon_sg Guest

    0
     
    If you look around, you should be able to know that the statistics is always having issues on either displaying or messing up stats.

    It seems that it is not able to be control by admins. I suggest use other stats softwares like URCHIN or scripted ones to those domains that Plesk can generate the stats...
     
  7. onaweb

    onaweb Guest

    0
     
    Did anyone figure out how to solve this? I'm having the same issue.
     
  8. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Contact support - They have a utility you can run to update the webalizer files to the newer version 7.x for Windows now uses.
     
Loading...