1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Stats fail to load in IE

Discussion in 'Plesk for Linux - 8.x and Older' started by SHGreg, Apr 11, 2007.

  1. SHGreg

    SHGreg Guest

    0
     
    Has anyone else noticed the 'Report' section on the domain admin page will no longer load any stats ('Web Stats', 'Web Stats SSL' and 'FTP Statistics') in IE? Just a blank page and javascript error.

    The report icon doesn't display either, just the default button icon.

    Works fine in Firefox and Opera.

    Is the bug report address still bugreport@swsoft.com?
     
  2. mcooper42

    mcooper42 Guest

    0
     
    same problem here:

    psa v8.1.1_build81070322.16 os_RedHat el3


    any fixes?!?!?!
     
  3. mcooper42

    mcooper42 Guest

    0
     
    i submitted a ticket to swsoft, hopefull i'll get a fix. i'll post me results when i get them in.
     
  4. Borrie

    Borrie Guest

    0
     
    Same problem over here... customers are complaining so i hope a fix is coming soon!!
     
  5. dkuwi

    dkuwi Guest

    0
     
    Hi all,

    this is a known issue by SwSoft but there will be no fix to resolv it. This issue will be resolved with the new Version 8.2 which will be available this May. Until this appears, you can either switch to Firefox (there is no problem) or you use the direct link to the stats: http://domainname.tld/plesk-stat/webstat
    to view statistics with the IE.

    Best regards,

    dkuwi
     
  6. Borrie

    Borrie Guest

    0
     
    Thanks!
     
  7. dirty@

    dirty@ Guest

    0
     
    it's fixed in 8.1.1 hotfix which has been released
     
  8. dkuwi

    dkuwi Guest

    0
     
    ???

    Hello,

    in which hotfix do you mean? I posted the reply from SwSoft which I got on Monday this week?

    Best regards,

    Dominic
     
Loading...