1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

subdomains problem or may be DNS

Discussion in 'Plesk for Linux - 8.x and Older' started by mixey, Jun 8, 2005.

  1. mixey

    mixey Guest

    0
     
    Hi, I have installed Plesk @Fedora Core 1 box.
    Just after installation was everything fine...until I'deleted all my domains and clients.
    after that i have created new client and new domain.
    and here is a problem
    domain.com working fine
    webmail.domain.com, ftp.domain.com are not accessable
    but... mail.domain.com working fine
    In DNS zone all record are setuped as default valuse. I didn't change anything...
    help please...what I should do to get back my ftp.domain.com webmail.domain.com and all others subdomains....
    Thanks in advance
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Try going into Domains, put a checkmark in the box at the end of the line, click on Group Operations and reset the items which are not working (select 'enable' for those items), see if that resolves the problem.
     
  3. mixey

    mixey Guest

    0
     
    Thanks for asistance. my problem is solved! and I don't know how :D probably troubles were somewhere else,not at my server. cause i just went sleeping last night, but today at the middle of the day i noticed that everything is fine ;)
    magick! :D
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Most likely a DNS propagation issue, good to hear it went away...
     
Loading...