1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Support for CentOS 4.2?

Discussion in 'Plesk for Linux - 8.x and Older' started by weeteck, Jan 31, 2006.

  1. weeteck

    weeteck Guest

    0
     
    Does latest release of Plesk 7.5 support CentOS 4.2

    Any successful installations around?
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    I have 4 servers online with CentOS 4.2 and plesk 7.5.4 and they're great! The key is to change /etc/redhat-release to read:

    RedHat Enterprise Linux EL4 (Nahant)

    I believe Plesk only has an installer for CentOS 3.x, but this method works since the two are basically mirrors of themselves. And it creates no problems with up2date or yum (using ART's anyway)
     
  3. Cranky

    Cranky Guest

    0
     
    I think you are trying to say the user should use the RHEL4 (not v3) version of Plesk for CentOS4 installations - as CentOS4 is just a rebuilt version of RHEL4.
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Yes sir, you're right. Sorry I forgot that most important step. :rolleyes:
     
  5. weeteck

    weeteck Guest

    0
     
    Ah thanks i got them working already.
     
Loading...