1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

SUSE 9.1 help

Discussion in 'Plesk for Linux - 8.x and Older' started by jd2004, Apr 21, 2005.

  1. jd2004

    jd2004 Guest

    0
     
    Hi,

    I have problems with SuSe and Plesk to get Quota supported.
    I reinstalled Suse 9.1 pro with every package enabled.

    No, this is also not working. Error message during Plesk 7.5.2 r
    is:

    Installing
    /PSA_7.5.2/rpm_SuSE_9.1/base/libidn-0.4.2-suse9.1.build75050128.10.i586.rpm

    error: Failed dependencies:
    libidn = 0.3.7 is needed by (installed)
    libidn-devel-0.3.7-62
    Not all required packages were installed.
    Press <ENTER>
    to continue...


    Yast have no problems with depencies. Is it a problem with Plesk?

    JD
     
  2. chatbiz

    chatbiz Guest

    0
     
    Code:
    rpm -ihv [url]http://gd.tuwien.ac.at/opsys/linux/suse.com/suse/i386/9.1/suse/i586/libidn-0.3.7-62.i586.rpm[/url] [url]http://gd.tuwien.ac.at/opsys/linux/suse.com/suse/i386/9.1/suse/i586/libidn-devel-0.3.7-62.i586.rpm[/url] --force
     
  3. jd2004

    jd2004 Guest

    0
     
    wrong thread...
     
Loading...