1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Template Links Don't Show

Discussion in 'Sitebuilder 4.0 for Linux' started by perlstores, Aug 1, 2007.

  1. perlstores

    perlstores Guest

    0
     
    Links that should be at the left of the web page are not visible. When selecting a template during step 2 of the design wizard all links show up fine. When you get to step 4 (edit) the links don't show. After successful publishing the links still don't show on the left side of the page as they should.

    I thought maybe there was a mistake on the template and tried three or four others. Every template I tried would create the links at the top of the page but not the links on the left or right middle of page.

    Visit http://www.trucksalvagedirectory.com to see the problem. The template indicates that there should be links above the squiggly line in the green box.

    Please help.
     
  2. perlstores

    perlstores Guest

    0
     
    IT DIDN'T TAKE THIS LONG TO TAKE MY MONEY!

    How come I can't get an answer from swsoft as fast as swsoft took my money? I can't stand doing business with companies that tell all sorts of lies about how great their product is then when it comes time to support the wonderful product noone can be found from the company.

    Can I please get an answer from a moderator or can I assume that lack of an answer means that we don't really want your business, cancel your lease, and quit bothering us? What else can one assume from the number of unanswered posts including this one!
     
Loading...