1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Template packages

Discussion in 'SiteBuilder' started by Menta3K, Dec 9, 2008.

  1. Menta3K

    Menta3K Guest

    0
     
    Last night when i install a sitetebuilder 4.5 to our new server i found that template packs are strongly reduced for version 4.5
    (for version 4 we got 500+ but for version 4.5 all templates are only 67 )

    According to http://www.parallels.com/download/sitebuilder4/templates/
    My question is when we can expect old templates to be converted and compatible with SB 4.5 ?
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Unfortunately, there is no exact dates for now and as soon any news appear there will be posted on Parallels website. I will also watch for this case and update forum in case of any news.
     
  3. Menta3K

    Menta3K Guest

    0
     
    Thanks for the update Dmitry.
    Unfortunately that is a big problem for us.
    Is there a way to downgrade already installed 4.5 version to 4.0 and from where we can download the rest of the templates and finally are they will be be compatible with version 4.0 ?
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Unfortunately, there is no any downgrade procedure for this. If you prepared Parallels Sitebuilder back before upgrade you could restore backup file and get back your old version.
    Actually, if you made upgrade over existing 4.0 installation with all templates, these templates which were installed should be accessible in new installation also and as these templates version compatible it should be possible to use it. Check it up.
     
Loading...