1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

The "handlers permanentfail" is still present

Discussion in 'Plesk for Linux - 8.x and Older' started by J0hnD03, Jul 29, 2008.

  1. J0hnD03

    J0hnD03 Guest

    0
     
    Hi I updated the panel, turn on all the domainkeys options for all the domains and then the option in the system panel, and I can't use the alias and redirects yet :(

    What could I do ?

    Thanks.

     
  2. iNeusch

    iNeusch Guest

    0
     
    same here :(

    mail is in the queue and not sent
    I just disabled domainkeys to see if it fixes the issue
     
  3. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    i have the same problem here with plesk 8.6.0

    we have many entrys in the log like:

    Jul 30 22:39:10 ally qmail-remote-handlers[8050]: domainkeys-handler exited with status 81
    Jul 30 22:39:10 ally qmail-remote-handlers[8050]: call_handlers: stop call handlers because handler 'dd51-domainkeys' not PASS (31)
    Jul 30 22:39:10 ally qmail: 1217450350.950012 delivery 607: failure: handlers_permanentfail/
     
  4. datkad

    datkad Guest

    0
     
    :( I have same problem

    My Plesk 8.6 FC7, have same problem with mail from gmail in accounts with redirect and DK.

    Help!!!! I need solution.

    Swsoft have a fix, for this problem???
     
  5. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Gentlemen,

    Thank you for the reports.

    Unfortunately we cannot reproduce the issue in our lab.

    Could you grand us root access to your problem server? We need to investigate the issue on site.
    Please send me PM with server address and credentials.
     
  6. ZAPP?!

    ZAPP?! Guest

    0
     
    got the same problem
     
  7. hakito

    hakito Guest

    0
     
    Me too!

    Is it possible to subscribe the thread without posting?
     
  8. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    sergius has solved the problem on one of our server but i don't know what he have done to fix it ...

    @sergius please let us know how to fix it...

    @hakito just use the link under "Thread tools" on the bottom of the site to subscribe without posting ...
     
  9. hakito

    hakito Guest

    0
     
    I have another problems with the domain-keys option: I deactivated the domain-keys verification for incoming mail in Server->E-mail

    But i still get this error Message for incoming Mail:

     
  10. J0hnD03

    J0hnD03 Guest

    0
     
    I give to the admin full access to my server, I hope they can see what is wrong.
     
  11. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Gentlemen,

    Thank you all for the help. I hope we have collected enough information to resolve the issue permanently. The bugfix will be delivered with the nearest Plesk update that is expected for a week.
     
  12. J0hnD03

    J0hnD03 Guest

    0
     
    Hi, glad to help plesk if the access to my server gave you info for the new fix.

    Now I will change the root password, tell me if you need other temp access to it.
     
  13. DCoats

    DCoats Guest

    0
     
    Sergius, Is this fix OS specific? Is it going to take care of this issue on freebsd as well?
     
  14. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Yep, it is going to take care of this issue on freebsd as well.
     
  15. nickmm

    nickmm Guest

    0
     
    Hello,

    This problem has been solved in Plesk 8.6.1?

    Thanks,
     
  16. nickmm

    nickmm Guest

    0
     
    Nobody has been update to Plesk 8.6.1?

    Please, Can somebody confirm if this problem is present in 8.6.1 or has been resolved?

    Thanks,
     
  17. mamoman

    mamoman Guest

    0
     
    dear plesk, in your last message you mentioned update fix will be ready in 1 week. we are now a few weeks further can you please give us an update if it is resolved, and if not when it will be resolved.

    kind regards,
    Martin
     
  18. exi1ed0ne

    exi1ed0ne Guest

    0
     
    Even with 8.6.1 I am STILL seeing domainkeys rejects. This is just unbelievable. I'd be happier if you'd just yank the feature and work on Postfix integration. At least then we could do domainkeys and DKIM on our own.
     
  19. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    some news on this ?
     
  20. ep1p

    ep1p New Pleskian

    22
     
    Joined:
    Aug 28, 2008
    Messages:
    4
    Likes Received:
    0
    Just stumbled across this one myself on Debian with 8.6.0.

    Release notes imply this was fixed in 8.6.0 update-1:

    http://download1.sw-soft.com/Plesk/plesk-for-deb-based-os.html
    "[-] Mail redirect not working when DomainKeys signing is enabled on server-wide level bug is fixed."

    Can others confirm if this is true or not as I'd rather not update and re-enable it to be hit by the same problem.

    Cheers,

    john
     
Loading...