1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Totally lost with mailman

Discussion in 'Plesk for Linux - 8.x and Older' started by Dawn, Feb 23, 2008.

  1. Dawn

    Dawn Guest

    0
     
    I've installed Plesk 8.3 on a Debian Etch Server including the mailman support (and my license supports mailman). I can create mailinglists, adding email-addresses to it, but when I sent a mail to the list, I don't get the mail. I've checked the mail logs but there seems everything ok. Then I checked the logs of mailman:

    --------------->
    Feb 23 00:56:01 2008 mailmanctl(5224): PID unreadable in: /var/run/mailman/mailman.pid
    Feb 23 00:56:01 2008 mailmanctl(5224): [Errno 2] No such file or directory: '/var/run/mailman/mailman.pid'
    Feb 23 00:56:01 2008 mailmanctl(5224): Is qrunner even running?
    --------------->

    When I try to start mailman with "/etc/init.d/mailman start" I get the following error messages:

    --------------->
    * Site list for mailman (usually named mailman) missing.
    * Please create it; until then, mailman will refuse to start.
    --------------->

    Then I read http://kb.swsoft.com/article_61_1639_en.html but a "/usr/lib/mailman/bin/rmlist mailman" gives me:

    --------------->
    No such list (or list already deleted): mailman
    --------------->

    But there is no Mailman Option under "Server". The module is installed.

    So I tried to find a solution since hours, but now I'm feeling totally lost because I don't get it to work and my best customer really needs mailing-list.

    So it would be really really great if anybody here can help me...

    Best regards,
    Dawn
     
  2. igilyan

    igilyan Guest

    0
     
    About button: if "Set Up Mailman"-button doesn't show you may create mailman list manualy, using the next command:
    /usr/lib/mailman/bin/newlist mailman ADMIN_EMAIL ADMIN_PASSWORD
     
  3. Dawn

    Dawn Guest

    0
     
    Thanks a lot, this worked :) After that I could start Mailman via "/etc/init.d/mailman start".

    Best regards,
    Andy
     
Loading...