1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

troubling installing mysql 4

Discussion in 'Plesk for Linux - 8.x and Older' started by jnarvaez, Nov 30, 2005.

  1. jnarvaez

    jnarvaez Basic Pleskian

    27
     
    Joined:
    Mar 2, 2005
    Messages:
    93
    Likes Received:
    1
    I have a new plesk reloaded 7.5.4 box,

    i have configured yum with atomicrocketturtle.com and i'm getting this error:

    [root@lincl89 ~]# yum update mysql
    Setting up Update Process
    Setting up Repo: psa-7.5
    repomd.xml 100% |=========================| 951 B 00:00
    Setting up Repo: base
    repomd.xml 100% |=========================| 1.1 kB 00:00
    Setting up Repo: atomic
    repomd.xml 100% |=========================| 951 B 00:00
    Setting up Repo: updates-released
    repomd.xml 100% |=========================| 951 B 00:00
    Setting up Repo: atomic-app-vault
    repomd.xml 100% |=========================| 951 B 00:00
    Reading repository metadata in from local files
    psa-7.5 : ################################################## 100/100
    base : ################################################## 2622/2622
    atomic : ################################################## 190/190
    updates-re: ################################################## 947/947
    atomic-app: ################################################## 8/8
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Package mysql.i386 0:4.1.15-1.rhfc3.art set to be updated
    --> Running transaction check
    --> Processing Dependency: libmysqlclient.so.10 for package: perl-DBD-MySQL
    --> Processing Dependency: libmysqlclient.so.10 for package: mysql-server
    --> Processing Dependency: mysql= 3.23.58 for package: mysql-server
    --> Processing Dependency: libmysqlclient.so.10 for package: php-mysql
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Package mysql-server.i386 0:4.1.15-1.rhfc3.art set to be updated
    --> Running transaction check
    --> Processing Dependency: libmysqlclient.so.10 for package: perl-DBD-MySQL
    --> Processing Dependency: libmysqlclient.so.10 for package: php-mysql
    --> Finished Dependency Resolution
    Error: Missing Dependency: libmysqlclient.so.10 is needed by package perl-DBD-MySQL
    Error: Missing Dependency: libmysqlclient.so.10 is needed by package php-mysql
    [root@lincl89 ~]#
     
Loading...