1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Trying to upgrade 8.3 to 8.4

Discussion in 'Plesk for Linux - 8.x and Older' started by fogoss, Jul 23, 2008.

  1. fogoss

    fogoss New Pleskian

    22
    23%
    Joined:
    Mar 30, 2006
    Messages:
    6
    Likes Received:
    0
    Linux - Redhat 5


    ERROR: PleskMainDBException
    Up LevelUp Level
    MySQL query failed: MySQL server has gone away

    0: /usr/local/psa/admin/plib/common_func.php3:218
    db_query(string 'SELECT id, type, url, priority, enabled, auth_required, login, password FROM ai_vendor_sources')
    1: /usr/local/psa/admin/plib/autoinstaller/AutoInstallerVendorSource.php:136
    AutoInstallerVendorSource::getVendorSources()
    2: /usr/local/psa/admin/plib/autoinstaller/AutoInstallerManager.php:209
    AutoInstallerManager->install(string 'PLESK_8_4_0', array, boolean false, string 'soporte@colnetwork.com', boolean true)
    3: /usr/local/psa/admin/htdocs/server/autoinstaller_install.php:101
     
  2. mysticav

    mysticav Guest

    0
     
    Any Idea ?
     
  3. fsfweb

    fsfweb Guest

    0
     
    I'm getting the same error with the latest 8.6 update

    Here is the error message I am getting.

    Code:
    ERROR: PleskMainDBException  	
    Up LevelUp Level
    MySQL query failed: MySQL server has gone away
    
    0: /usr/local/psa/admin/plib/common_func.php3:250
        db_query(string 'SELECT id, type, url, priority, enabled, auth_required, login, password FROM ai_vendor_sources')
    1: /usr/local/psa/admin/plib/autoinstaller/AutoInstallerVendorSource.php:136
        AutoInstallerVendorSource::getVendorSources()
    2: /usr/local/psa/admin/plib/autoinstaller/AutoInstallerManager.php:209
        AutoInstallerManager->install(string 'PLESK_8_6_0', array, boolean false, string 'roger@floridasportfishing.com')
    3: /usr/local/psa/admin/htdocs/server/autoinstaller_install.php:113
    
    
    
     
  4. mysticav

    mysticav Guest

    0
     
    Seems it is a common error, but apparently nobody knows the answer.
     
  5. fsfweb

    fsfweb Guest

    0
     
    whyyyyyyyyy!!

    I'm actually made it to 8.6 this was the newest update. There always seems to be a "fix" to any updates they make, lol, I hope someone figures it out sometime soon, ; / i like to keep fully updated
     
  6. mysticav

    mysticav Guest

    0
     
    Please Help !!!! Same Problem.
     
  7. fsfweb

    fsfweb Guest

    0
     
    try this

    try this, I think this is the code I used to do the update in the command line.

     
  8. mysticav

    mysticav Guest

    0
     
  9. fsfweb

    fsfweb Guest

    0
     
    ok,

    try this command:

    yum clean all

    if that doesnt work, your going to have to edit your repositories.

    My repositories are in this folder /etc/yum.repos.d

    im not sure if its in the same place on your server..

    Just comment out the line of code that has that link in it.
     
  10. mysticav

    mysticav Guest

    0
     
    The solution was commenting the lines regarding the repo in question in file
    /root/.autoinstallerrc
     
  11. thewolf

    thewolf Regular Pleskian

    25
    57%
    Joined:
    Mar 11, 2004
    Messages:
    231
    Likes Received:
    0
Loading...